Clover Partially Degraded Cloud Pay Display Services
Resolved
May 13 at 02:37am UTC
We are getting reports that locations are back up and running and able to process cards as normal.
Below is the updated statement from Clover:
Update - Clover monitoring alerted to an issue where systems are seeing an issue with degradation of performance.
We investigated the issue and found that certain infrastructure required recycling.
Upon recycling of infrastructure nodes, the issue was mitigated, and service was restored to green.
Affected services
Core Services
Created
May 13 at 12:44am UTC
Clover is currently experiencing a Partially Degraded Service with their Cloud Pay Display payment services which includes the use of the Sales Application.
A subset of Clover users are experiencing issues taking card payments.
We are communicating with them to resolve as soon a possible.
The status can be tracked here:
Affected services
Core Services