Back to overview
Degraded
Partially degraded services for some Clover users
Aug 11 at 05:15pm UTC
Affected services
Core Services
Resolved
Aug 11 at 06:49pm UTC
Clover reports the issue is resolved.
Affected users are able to make payments normally.
Affected services
Core Services
Created
Aug 11 at 05:15pm UTC
Clover is reporting some users having issues completing payments.
Clover has identified the issue and is working to resolve it.
Affected services
Core Services