Back to overview
Degraded
External POS Integration Services Experiencing Communication Issues
Nov 24 at 09:34pm UTC
Affected services
Core Services
Resolved
Nov 24 at 10:27pm UTC
Communication issue was found and has been resolved. The issue was specific to an outage with Omnivore/OLO.
Affected services
Core Services
Created
Nov 24 at 09:34pm UTC
A subset of accounts using SoftPoint software connected to their Point of Sale are experiencing communication issues with their Point of Sale and the SoftPoint software. We are investigating the root cause of the issue and will relay updates as soon as possible.
Affected services
Core Services