Back to overview
Degraded
Unexpected Server Host Maintenance
Feb 16 at 01:15pm UTC
Affected services
Core Services
Resolved
Feb 16 at 01:30pm UTC
All systems are back to running as expected. Unfortunately our server providers were running unscheduled maintenance and we sincerely apologize for the inconvenience.
Affected services
Core Services
Created
Feb 16 at 01:15pm UTC
Certain locations experiencing issues logging into SoftPoint applications.
Affected services
Core Services