External POS Locations tickets slow to show on SoftPoint Tickets List
Resolved
Oct 03 at 08:05pm UTC
The issue is now RESOLVED!
The problem was that OLO (Omnivore) added Cloudflare that unfortunately took
down all their partners by blocking ips.
We are monitoring the resolution.
Affected services
Core Services
Updated
Oct 03 at 07:24pm UTC
We are still aggressively working on a solution and we appreciate your patience during this difficult time. We'll provide an update as soon as possible with our resolution.
Affected services
Core Services
Updated
Oct 03 at 06:41pm UTC
We are still actively working on the solution and will have this resolved as soon as possible.
Affected services
Core Services
Updated
Oct 03 at 06:05pm UTC
We have identified the root cause of the issue and are actively working on a solution.
Affected services
Core Services
Created
Oct 03 at 05:58pm UTC
We are currently experiencing an issue where tickets from external POS locations are taking longer than expected to appear on the SoftPoint Tickets List. Our team is actively investigating the cause and working to resolve this as quickly as possible. We apologize for any inconvenience and will provide updates as soon as more information is available.
Thank you for your patience and understanding.
Affected services
Core Services