Back to overview
Degraded

External POS Integration Services Experiencing Communication Issues

Nov 21 at 07:19pm UTC
Affected services
Core Services

Resolved
Nov 21 at 07:55pm UTC

The issue at this time appears to be resolved.

They have implemented a fix and we are continuing to receive successful write calls. We appreciate your patience and will continue to monitor.

Updated
Nov 21 at 07:51pm UTC

The provide identified that an issue where writes to the Omnivore API are failing 100% of the time.

We are starting to already see sites recovering and able to make write calls such as sending payment, creating tickets, and adding items to checks.

Updated
Nov 21 at 07:43pm UTC

The 3rd party provider believes that they have identified the issue and are working to resolve it.

Updated
Nov 21 at 07:23pm UTC

It appears the issues are only effecting Aloha POS locations. We will provide more updates as they come available.

Created
Nov 21 at 07:19pm UTC

We are experiencing server error alerts from a 3rd party for a subset of locations that are using SoftPoint connected to another POS. We are currently working with the 3rd party provider to resolve their server errors that some locations are experiencing when communicating information back from SoftPoint to their POS.