Back to overview
Degraded
Payment Processor Delays
Feb 06 at 09:26am UTC
Affected services
Core Services
Resolved
Feb 06 at 10:09am UTC
The incident has been resolved.
Affected services
Core Services
Created
Feb 06 at 09:26am UTC
We are experiencing a service disruption with POS integrations that would cause problems with payments and ordering features. We will provide updates as they become available.
Affected services
Core Services