Back to overview
Downtime

Server Hardware Disruption

Mar 12 at 07:16pm UTC
Affected services
Core Services

Resolved
Mar 12 at 09:10pm UTC

This incident has been resolved.

Updated
Mar 12 at 07:37pm UTC

We're no longer observing issues from third party servers. We'll continue to monitor the situation.

Created
Mar 12 at 07:16pm UTC

We are experiencing a service disruption with POS integrations that would cause problems with payments and ordering features. We will provide updates as they become available.