Back to overview
Degraded
Clover Outage
Jun 12 at 08:36pm UTC
Affected services
Core Services
Resolved
Jun 12 at 09:20pm UTC
RESOLVED - We're no longer detecting any issues processing payments through Clover.
Affected services
Core Services
Created
Jun 12 at 08:36pm UTC
Investigating - We're detecting elevated errors processing payments through Clover. Payments & Ordering may be affected at locations using Clover as their payment provider.
Clover has acknowledged the issue and is pursuing a solution on their end.
Affected services
Core Services