Back to overview
Downtime
Apache Accessibility Issue
Jul 17 at 10:38am UTC
Affected services
Core Services
Resolved
Jul 17 at 10:57am UTC
RESOLVED - The website accessibility issue, caused by an external Apache software update, has been fully resolved with our implemented fix. All systems are now functioning normally.
Affected services
Core Services
Created
Jul 17 at 10:38am UTC
INVESTIGATING - We're looking into an issue where websites are not loading due to a recent Apache update causing a "421 Misdirected Request" error. This was triggered by an external software (Apache) change beyond our control.
Affected services
Core Services