Back to overview
Degraded

Payment Processor Issues: TSYS

Aug 12 at 11:54pm UTC
Affected services
Core Services

Resolved
Aug 13 at 12:33am UTC

RESOLVED - We're no longer detecting any issues processing payments through TSYS.

Updated
Aug 13 at 12:17am UTC

MONITORING - We are seeing TSYS transactions return to normal and continue to monitor the situation.

Created
Aug 12 at 11:54pm UTC

INVESTIGATING - We're detecting elevated errors processing payments through TSYS. Payments & Ordering may be affected at locations using TSYS as their payment provider.