Back to overview
Degraded
Integration Issues: Omnivore
Sep 11 at 05:12pm UTC
Affected services
Core Services
Resolved
Sep 11 at 06:57pm UTC
RESOLVED - We're no longer detecting any issues processing ticket calls through Omnivore.
Affected services
Updated
Sep 11 at 05:40pm UTC
MONITORING - We are seeing Omnivore integration calls return to normal and continue to monitor the situation.
Affected services
Created
Sep 11 at 05:12pm UTC
INVESTIGATING - Omnivore has reported an outage. Some locations may be unable to collect ticket data or place orders.
Affected services