Back to overview
Downtime

SoftPoint Service Disruption

Dec 13 at 01:23am UTC
Affected services
Core Services

Updated
Dec 13 at 02:03am UTC

MONITORING - We are seeing processing times returning to normal, and will continue to monitor the situation.

Created
Dec 13 at 01:23am UTC

INVESTIGATING - We are experiencing a service disruption with POS integrations that would cause problems with payments and ordering features. We will provide updates as they become available.