Back to overview
Degraded

Chexit Service Disruption

Feb 04 at 09:30am UTC
Affected services
Core Services

Resolved
Feb 04 at 10:45am UTC

RESOLVED - This incident has been resolved.

Updated
Feb 04 at 10:30am UTC

MONITORING - We're no longer observing issues from POS integrations. We'll continue to monitor the situation.

Created
Feb 04 at 09:30am UTC

We are experiencing a service disruption with POS integrations that would cause problems with payments and ordering features to some users. We will provide updates as they become available.