Back to overview
Downtime

SoftPoint Login Service Disruption

May 11, 2026 at 1:16pm UTC
Affected services
Core Services

Resolved
May 11, 2026 at 2:49pm UTC

RESOLVED - This incident has been resolved.

Updated
May 11, 2026 at 2:37pm UTC

MONITORING - We're no longer observing issues from POS devices when trying to log in to SoftPoint.

Created
May 11, 2026 at 1:16pm UTC

INVESTIGATING - We are experiencing a service disruption with POS devices being unable to log in to SoftPoint.